First read: http://help.brandkit.io/getting-started-with-brandkit/how-does-search-work

Tags not appearing in the Portal

In the Portal, only Tags that exist from Approved Assets will appear in the Search type-ahead suggestions.

That is the Search Box in the Portal is smart enough to know that Tags that are from Unapproved Assets only (i.e. there are no Approved Assets with those tags), should not be shown to Portal Users. 

We also do not show Tags for Assets (whether approved or not) that the user has no access to, based on the user's User Role.

We do this, because it would make no sense to show users a search result for a Tag, when no assets can be returned.

Tags only appear in the Portal if:

  • they exist in Approved Assets.
  • the Assets with those Tags are visible to the user's User Role.

Tags not appearing in Admin

In the Admin interface, all Tags should be always available, irrespective of whether assets are approved, current or not.

If Tags don't appear:

  • It could be because your browser has cached the page. Try a shift-reload of the page in your browser menu.
  • It could be because the Brandkit server has cached the tags/filters on the account. Click the Asset Grid Reload button.
    See http://help.brandkit.io/troubleshooting/regions-filter-is-not-updating
  • There has been a delay in the account's search index being updated. This can take some time depending on load. Wait a few minutes, reload the page and try again.


Happy branding :)

Did this answer your question?